Search found 4 matches

by nzg41
Sat Jun 24, 2017 1:38 am
Forum: Bug reports
Topic: i have been unable to any version of SCP contament breach minus the very very FIRST build
Replies: 5
Views: 1438

Re: i have been unable to any version of SCP contament breach minus the very very FIRST build

Desert_Hobo wrote:Write down the error. Then post it

the error it gives me is that "cant create 3d sense in a window"
by nzg41
Tue May 30, 2017 12:11 am
Forum: Bug reports
Topic: i have been unable to any version of SCP contament breach minus the very very FIRST build
Replies: 5
Views: 1438

Re: i have been unable to any version of SCP contament breach minus the very very FIRST build

SCP Containment Breach is difficult to run on newer systems since it runs on legacy software that newer systems don't fully support. Your best bet is to right click the executable (1.3.7 is currently the latest version) and tweak the properties to run it in compatibility mode with an older OS (Wind...
by nzg41
Thu May 25, 2017 5:39 pm
Forum: Bug reports
Topic: i have been unable to any version of SCP contament breach minus the very very FIRST build
Replies: 5
Views: 1438

i have been unable to any version of SCP contament breach minus the very very FIRST build

so i have been unable to run SCP any version on my labtop or my destop my labtop just gives me windows error gibbersih where as my destop gives me cant run 3d sence in a window both are running widnows 10 OS my labtop has intel5 and destop has a nivadia 720 can anyone help me out
by nzg41
Wed Jan 11, 2017 8:57 pm
Forum: Old Threads
Topic: "Unable to create 3D scene" error *Fixed*
Replies: 7
Views: 21297

Re: "Unable to create 3D scene" error

Cbjfan1 wrote:I made a tutorial on how to fix if anyone else is having this problem: http://www.youtube.com/watch?v=NWouLkZB ... e=youtu.be





yes well im not getting that merge driver thing,just my nevida graphic card

Go to advanced search