Elevator bug

Threads made on bugs from older game versions.
User avatar
juanjpro
Barotrauma Developer
Posts: 1177
Joined: Sun Dec 16, 2012 10:51 pm
Location: eeeeee

Re: Elevator bug

Postby juanjpro » Tue Dec 24, 2013 5:56 pm

InnocentSam wrote:Isn't that included in the Box of Horrors?

Yes, it is.
a

TheRealScp106
Class-D
Posts: 3
Joined: Mon Dec 16, 2013 10:14 pm

Re: Elevator bug

Postby TheRealScp106 » Sun Dec 29, 2013 2:12 am

sybouny wrote:I noticed a bug, there is a scene where a Security Guard walks into an elevator and the second the door closes I get "memory access violation" come up.

That's EXACTLY what keeps happening to me! :gasp:

bloodwar500
Class-D
Posts: 3
Joined: Mon Jun 06, 2016 5:47 pm

Re: Elevator bug

Postby bloodwar500 » Mon Jun 06, 2016 5:50 pm

My game keeps crashing every time I turn on the generator is SCP-049's Chamber. >:(

Gamer
Class-D
Posts: 1
Joined: Wed Jul 26, 2017 10:52 pm

Re: Elevator bug

Postby Gamer » Wed Jul 26, 2017 10:55 pm

I've found something to do to fix it at the moment, put noclip on then you can't fall out. :173: :049: :duck:

.Queen-Of-Awkward.
Class-D
Posts: 1
Joined: Sun Mar 18, 2018 10:25 pm

Re: Elevator bug

Postby .Queen-Of-Awkward. » Sun Mar 18, 2018 10:28 pm

I've had a problem, with the elevators near SCP 049's chamber. Well, first, when I go down, 049 doesn't seem to be there. Don't know if this is normal, or a bug/glitch. Second, the elevators never come down. No matter how many times I spam that button, they will not come down. Plus, as I'm doing this, I have two zombies ripping at my back, so that's fun. Anyways, just wanted to mention this. Not sure if it's a bug/glitch, but I'm letting you all know, in case it is.

User avatar
Vane Brain
SCP:CB Developer
Posts: 917
Joined: Sun Jun 14, 2015 10:15 am
Location: Room404

Re: Elevator bug

Postby Vane Brain » Mon Mar 19, 2018 4:06 am

.Queen-Of-Awkward. wrote:I've had a problem, with the elevators near SCP 049's chamber. Well, first, when I go down, 049 doesn't seem to be there. Don't know if this is normal, or a bug/glitch. Second, the elevators never come down. No matter how many times I spam that button, they will not come down. Plus, as I'm doing this, I have two zombies ripping at my back, so that's fun. Anyways, just wanted to mention this. Not sure if it's a bug/glitch, but I'm letting you all know, in case it is.

1. That's not a bug. Since v1.3.1 SCP-049 comes to this floor after you turning on levers and going to the one of the elevators.
2. I think you forgot to activate them by turning on 2 levers in 049's chamber.
Image


Return to “Old Threads”

Who is online

Users browsing this forum: No registered users and 1 guest