Sound Effect Modding Question

A place to show off your mods and discuss modding Barotrauma.
User avatar
Catnipbuddy
Technician
Posts: 69
Joined: Sat Feb 01, 2014 10:36 pm
Location: The Maintenance Tunnels

Sound Effect Modding Question

Postby Catnipbuddy » Tue Aug 08, 2017 11:13 am

So, I was editing some of the sound effects as I thought they could use some spice, but as it turns out some of them aren't playing after converting them to a stereo format.

Is there anyway around this?
I am the man who is bored.

I am the boredman.

User avatar
chikoeduardo
Guard
Posts: 181
Joined: Fri Feb 24, 2017 8:02 pm
Location: Chile

Re: Sound Effect Modding Question

Postby chikoeduardo » Tue Aug 08, 2017 2:26 pm

I'd recommend checking the ones that work to see what's different. It seems the format needs very specific attributes for the game to play them. I'm checking one that works in my mod and it is a 16-bit, mono 44100 Hz ogg file. Maybe long sounds might be ignored too.

User avatar
Catnipbuddy
Technician
Posts: 69
Joined: Sat Feb 01, 2014 10:36 pm
Location: The Maintenance Tunnels

Re: Sound Effect Modding Question

Postby Catnipbuddy » Tue Aug 08, 2017 4:48 pm

chikoeduardo wrote:I'm checking one that works in my mod and it is a 16-bit, mono 44100 Hz ogg file.

Yeah I saved them in the proper frequency and bitrate, I guess stereo sounds are only made for certain things in the game.

Quite disappointed, spent quite a few hours editing them, don't want it to be all for waste
I am the man who is bored.

I am the boredman.


Return to “Modding”

Who is online

Users browsing this forum: No registered users and 3 guests