[1.3.1] 914, 049 and loading texture

#1
• Upon being killed, I got a "Failed to load texture" error (The texture IS in the GFX folder).
• Also for keycards, 914 no longer quite works. Putting a Level 1/Level 2 keycard on "fine" creates a Playing Card/MasterCard respectively, and "Very fine" has the same result. Bearing in mind this is on easy difficulty.
However, anything else (Gas mask, first-aid kit) refines properly.
• 049's exit elevator still causes a MAV.

Also, is it just me or is 173 back to teleporting behind the player upon entering a fucking room.

Re: [1.3.1] 914, 049 and loading texture

#2
KirbyMario12345 wrote:• Upon being killed, I got a "Failed to load texture" error
What texture? Getting killed by what? When? Where?
KirbyMario12345 wrote: (The texture IS in the GFX folder).
Are you sure about that? (sarcasm)
KirbyMario12345 wrote:• Also for keycards, 914 no longer quite works. Putting a Level 1/Level 2 keycard on "fine" creates a Playing Card/MasterCard respectively, and "Very fine" has the same result. Bearing in mind this is on easy difficulty.
However, anything else (Gas mask, first-aid kit) refines properly.
Works fine for me.
KirbyMario12345 wrote:• 049's exit elevator still causes a MAV.
When does the MAV happen?

Have you tried reading this very carefully?
viewtopic.php?f=6&t=1640

Re: [1.3.1] 914, 049 and loading texture

#3
Zarpox wrote:What texture? Getting killed by what? When? Where?
Why does that matter. It fails to load a random texture. If you knew anything about B3D you'd know this.
Are you sure about that? (sarcasm)
Yes.
Works fine for me.
Ignore me, it scales with difficulty.
When does the MAV happen?
Uhh... when I call the elevator? /s
Have you tried reading this very carefully?
viewtopic.php?f=6&t=1640
I've been active for between 1 and 2 years, of course I've read that.

Re: [1.3.1] 914, 049 and loading texture

#5
Zarpox wrote:
KirbyMario123456 wrote:Uhh... when I call the elevator? /s
So, can I assume that you used console commands to get there since you didn't get an upgraded keycard?
wat.

Also, what more details can he give you? KM described everything fine.
KirbyMario123456 wrote:Also, is it just me or is 173 back to teleporting behind the player upon entering a fucking room.
No, this is happened to me at least 5 times.

Why does it seem like 1.3.0 broke so much stuff.

Re: [1.3.1] 914, 049 and loading texture

#7
KirbyMario12345 wrote:Why does that matter. It fails to load a random texture.
Uh, it matters plenty. Knowing what texture isn't being loaded could assist in finding where the actual bug in the code is.
KirbyMario12345 wrote:If you knew anything about B3D you'd know this.
Wut?
KirbyMario12345 wrote:
Zarpox wrote:When does the MAV happen?
Uhh... when I call the elevator? /s
Was there anything else unusual that happened? Did you try replicating it? If so, could you take a screenshot of it with the debugHUD on right before it occurs?

Answering any of these would help a lot in understanding the cause of your issue.
KirbyMario12345 wrote:Have you tried reading this very carefully?
I've been active for between 1 and 2 years, of course I've read that.
The thread you, of course, read between 1 and 2 years ago. wrote:2. Please provide a list of actions performed that produced the error in as much detail as possible, as well as any information that may be related to the issue at hand.
I cannot stress this enough. This is the single most important part of writing a report. A one sentence description isn't enough.

2A. Please do some basic testing before writing your report and use the data found to make your report more specific. Simply changing
Got an MAV while looking at a computer screen

to
Looking at any screen results in an MAV every time tested
makes it much easier to assert what the problem actually is.

tl;dr Try to make your report as thorough as this guy
99% of my statements are my own opinion. I have no idea what the last percent is though.