HELP! CAN'T PLAY THE GAME!

#1
I can't even play Scp-087 B. Everytime I attempt to launch it all it does is give me a MAV error immediately after the window opens. I have tried nearly everything to fix this, ran in compatibility for EVERY single thing in the drop down box, I have ran as admin, I have changed resolution a lot. I redownloaded it many times, ran the exe from the zip and extracted the zip and no matter what I still get the MAV. I really wanna play this game even if it's 3-4 years old and not supported.

Re: HELP! CAN'T PLAY THE GAME!

#2
Fadedgogeta wrote:I can't even play Scp-087 B. Everytime I attempt to launch it all it does is give me a MAV error immediately after the window opens. I have tried nearly everything to fix this, ran in compatibility for EVERY single thing in the drop down box, I have ran as admin, I have changed resolution a lot. I redownloaded it many times, ran the exe from the zip and extracted the zip and no matter what I still get the MAV. I really wanna play this game even if it's 3-4 years old and not supported.
Which OS is your machine?
No

Re: HELP! CAN'T PLAY THE GAME!

#4
Fadedgogeta wrote:Windows 7 64 bit
Then you shouldn't have problems that wouldn't occur on a 32-bit system. Often, an oversight by the programmer is the culprit. The game being unsupported is also a culprit. I imagine that since it was written in a single weekend, Regalis wouldn't want to put more work into it than was worth.
No

Re: HELP! CAN'T PLAY THE GAME!

#6
I believe it is something to do with options.ini as sometimes when i change to some resolutions I get something like Unable to set Graphics mode or something with 3D.
anyway to make sure here are my settings in options.ini (yes I know, my monitor is small. NOTE: even with the default settings, which resolution is set to 1024x768 and fullscreen is on, I still get MAV.

[options]

width = 1366
height = 768
colordepth = 32
fullscreen = false

;0 = darkest, 255 = brightest
brightness = 40

character speed = 20

invert mouse y = false

Re: HELP! CAN'T PLAY THE GAME!

#7
Fadedgogeta wrote:I believe it is something to do with options.ini as sometimes when i change to some resolutions I get something like Unable to set Graphics mode or something with 3D.
anyway to make sure here are my settings in options.ini (yes I know, my monitor is small. NOTE: even with the default settings, which resolution is set to 1024x768 and fullscreen is on, I still get MAV.

[options]

width = 1366
height = 768
colordepth = 32
fullscreen = false

;0 = darkest, 255 = brightest
brightness = 40

character speed = 20

invert mouse y = false
The resolution is probably your problem.
No